{"action":"Upgrade simplesamlphp to 1.14.15-1 or later.","affected":[{"fixed":"1.14.15-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.15-1"],"id":"tcs_01M5NC0BEDDWX620NS0QWCBKGE","modified_at":"2026-09-01T20:03:42.617121969Z","published_at":"2017-09-01T13:29:00.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12869","https://security-tracker.debian.org/tracker/CVE-2017-12869"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12869","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12869"}],"summary":"The multiauth module in SimpleSAMLphp 1.14.13 and earlier allows remote attackers to bypass authentication context restrictions and use an authentication source defined in config/authsources.php via v"}