{"action":"Upgrade simplesamlphp to 1.14.15-1 or later.","affected":[{"fixed":"1.14.15-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.15-1"],"id":"tcs_01M5NC0C65MYBYG78PJX1QH9Q9","modified_at":"2026-09-01T20:03:42.514773305Z","published_at":"2017-09-01T21:29:00.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12871","https://security-tracker.debian.org/tracker/CVE-2017-12871"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12871","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12871"}],"summary":"The aesEncrypt method in lib/SimpleSAML/Utils/Crypto.php in SimpleSAMLphp 1.14.x through 1.14.11 makes it easier for context-dependent attackers to bypass the encryption protection mechanism by levera"}