{"action":"Upgrade simplesamlphp to 1.14.15-1 or later.","affected":[{"fixed":"1.14.15-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.15-1"],"id":"tcs_01M5NC0CBGYATC9TN19WMZB3XP","modified_at":"2026-09-01T20:03:42.515733318Z","published_at":"2017-09-01T21:29:00.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12872","https://security-tracker.debian.org/tracker/CVE-2017-12872"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12872","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12872"}],"summary":"The (1) Htpasswd authentication source in the authcrypt module and (2) SimpleSAML_Session class in SimpleSAMLphp 1.14.11 and earlier allow remote attackers to conduct timing side-channel attacks by le"}