{"action":"Upgrade simplesamlphp to 1.14.11-1 or later.","affected":[{"fixed":"1.14.11-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.11-1"],"id":"tcs_01M5NC0CM1G8Z39EFP6RFG3FY6","modified_at":"2026-09-01T20:03:42.537138713Z","published_at":"2017-09-01T21:29:00.593Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12873","https://security-tracker.debian.org/tracker/CVE-2017-12873"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12873#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12873"}],"summary":"SimpleSAMLphp 1.7.0 through 1.14.10 might allow attackers to obtain sensitive information, gain unauthorized access, or have unspecified other impacts by leveraging incorrect persistent NameID generat"}