{"action":"Upgrade perl to 5.26.0-8 or later.","affected":[{"fixed":"5.26.0-8","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.26.0-8"],"id":"tcs_01M5NC0DGFAEGDYQ5B04S9X7AM","modified_at":"2026-09-01T20:03:42.678992784Z","published_at":"2017-09-19T18:29:00.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12883","https://security-tracker.debian.org/tracker/CVE-2017-12883"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12883#Debian:14/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12883"}],"summary":"Buffer overflow in the S_grok_bslash_N function in regcomp.c in Perl 5 before 5.24.3-RC1 and 5.26.x before 5.26.1-RC1 allows remote attackers to disclose sensitive information or cause a denial of ser"}