{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC0FAEW68JS0MNP11SQ6HZ","modified_at":"2026-09-01T20:03:42.728666396Z","published_at":"2017-09-14T06:29:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12900","https://security-tracker.debian.org/tracker/CVE-2017-12900"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12900#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12900"}],"summary":"Several protocol parsers in tcpdump before 4.9.2 could cause a buffer over-read in util-print.c:tok2strbuf()."}