{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC0FFJ325MQCVCHANVNMM0","modified_at":"2026-09-01T20:03:42.637686688Z","published_at":"2017-09-14T06:29:00.513Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12901","https://security-tracker.debian.org/tracker/CVE-2017-12901"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12901","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12901"}],"summary":"The EIGRP parser in tcpdump before 4.9.2 has a buffer over-read in print-eigrp.c:eigrp_print()."}