{"action":"Upgrade pspp to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"pspp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5NC0MFHWVDZDYE3C05WS8JD","modified_at":"2026-10-15T06:00:04.839480740Z","published_at":"2017-08-18T21:29:00.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12958","https://security-tracker.debian.org/tracker/CVE-2017-12958"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12958","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12958"}],"summary":"There is an illegal address access in the function output_hex() in data/data-out.c of the libpspp library in GNU PSPP before 1.0.1 that will lead to remote denial of service."}