{"action":"Upgrade pspp to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"pspp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5NC0MQ3FSTNZNCSZ1WR62WE","modified_at":"2026-10-15T06:00:04.818904781Z","published_at":"2017-08-18T21:29:00.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12959","https://security-tracker.debian.org/tracker/CVE-2017-12959"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12959","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12959"}],"summary":"There is a reachable assertion abort in the function dict_add_mrset() in data/dictionary.c of the libpspp library in GNU PSPP before 1.0.1 that will lead to a remote denial of service attack."}