{"action":"Upgrade pspp to 1.0.1-1 or later.","affected":[{"fixed":"1.0.1-1","introduced":"0"}],"component":"pspp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1-1"],"id":"tcs_01M5NC0NA6C8SQJ4PHXQSCK3CM","modified_at":"2026-10-15T06:00:04.835886280Z","published_at":"2017-08-18T21:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12961","https://security-tracker.debian.org/tracker/CVE-2017-12961"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12961#Debian:13/pspp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12961"}],"summary":"There is an assertion abort in the function parse_attributes() in data/sys-file-reader.c of the libpspp library in GNU PSPP before 1.0.1 that will lead to remote denial of service."}