{"action":"Upgrade cacti to 1.1.18+ds1-1 or later.","affected":[{"fixed":"1.1.18+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.18+ds1-1"],"id":"tcs_01M5NC0PCJZ89WN8JYF1B7BNG2","modified_at":"2026-09-01T20:03:42.706126239Z","published_at":"2017-08-21T07:29:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12978","https://security-tracker.debian.org/tracker/CVE-2017-12978"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12978#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12978"}],"summary":"lib/html.php in Cacti before 1.1.18 has XSS via the title field of an external link added by an authenticated user."}