{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC0R4WTKA540C0MCD2M0K6","modified_at":"2026-09-01T20:03:42.769320811Z","published_at":"2017-09-14T06:29:00.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-12987","https://security-tracker.debian.org/tracker/CVE-2017-12987"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-12987#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-12987"}],"summary":"The IEEE 802.11 parser in tcpdump before 4.9.2 has a buffer over-read in print-802_11.c:parse_elements()."}