{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC0YZFJNWXHFR308Q50ZXZ","modified_at":"2026-09-01T20:03:42.829511400Z","published_at":"2017-09-14T06:29:01.700Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13012","https://security-tracker.debian.org/tracker/CVE-2017-13012"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13012#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13012"}],"summary":"The ICMP parser in tcpdump before 4.9.2 has a buffer over-read in print-icmp.c:icmp_print()."}