{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC10808CZ571T3KHVYA198","modified_at":"2026-09-01T20:03:42.877013416Z","published_at":"2017-09-14T06:29:01.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13017","https://security-tracker.debian.org/tracker/CVE-2017-13017"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13017","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13017"}],"summary":"The DHCPv6 parser in tcpdump before 4.9.2 has a buffer over-read in print-dhcp6.c:dhcp6opt_print()."}