{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC111WG8R2C9MZ8PHKA2ER","modified_at":"2026-09-01T20:03:42.887221947Z","published_at":"2017-09-14T06:29:01.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13020","https://security-tracker.debian.org/tracker/CVE-2017-13020"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13020#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13020"}],"summary":"The VTP parser in tcpdump before 4.9.2 has a buffer over-read in print-vtp.c:vtp_print()."}