{"action":"Upgrade ansible to 2.9.7-r0 or later.","affected":[{"fixed":"2.9.7-r0","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["2.9.7-r0"],"id":"tcs_01M5NC144XZSDKCTTFA46JDWK1","modified_at":"2026-10-26T11:17:55.096089122Z","published_at":"2020-04-30T17:15:11.957Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10691","https://security.alpinelinux.org/vuln/CVE-2020-10691"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10691#Alpine:v3.12/ansible","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10691"}],"summary":"An archive traversal flaw was found in all ansible-engine versions 2.9.x prior to 2.9.7, when running ansible-galaxy collection install. When extracting a collection .tar.gz file, the directory is cre"}