{"action":"Upgrade grub to 2.06-r0 or later.","affected":[{"fixed":"2.06-r0","introduced":"0"}],"component":"grub","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2.06-r0"],"id":"tcs_01M5NC19P9V1W75NRCRQWHHCDK","modified_at":"2026-10-26T11:17:55.096782876Z","published_at":"2020-07-30T13:15:10.940Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10713","https://security.alpinelinux.org/vuln/CVE-2020-10713"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10713#Alpine:v3.18/grub","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10713"}],"summary":"A flaw was found in grub2, prior to version 2.06. An attacker may use the GRUB 2 flaw to hijack and tamper the GRUB verification process. This flaw also allows the bypass of Secure Boot protections. I"}