{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC1BY3PK6QNVMF04GR0PVM","modified_at":"2026-09-01T20:03:42.992393745Z","published_at":"2017-09-14T06:29:02.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13045","https://security-tracker.debian.org/tracker/CVE-2017-13045"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13045#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13045"}],"summary":"The VQP parser in tcpdump before 4.9.2 has a buffer over-read in print-vqp.c:vqp_print()."}