{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC1C82F5FF2W9HP7TMBPKT","modified_at":"2026-09-01T20:03:42.987775444Z","published_at":"2017-09-14T06:29:02.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13046","https://security-tracker.debian.org/tracker/CVE-2017-13046"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13046#Debian:14/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13046"}],"summary":"The BGP parser in tcpdump before 4.9.2 has a buffer over-read in print-bgp.c:bgp_attr_print()."}