{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC1DG36DZQE40TSM54MH7N","modified_at":"2026-09-01T20:03:43.039652187Z","published_at":"2017-09-14T06:29:03.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13050","https://security-tracker.debian.org/tracker/CVE-2017-13050"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13050#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13050"}],"summary":"The RPKI-Router parser in tcpdump before 4.9.2 has a buffer over-read in print-rpki-rtr.c:rpki_rtr_pdu_print()."}