{"action":"Upgrade tcpdump to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NC1F4VRWFCV79QP5PD244K","modified_at":"2026-09-01T20:03:43.075921828Z","published_at":"2017-09-14T06:29:03.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13054","https://security-tracker.debian.org/tracker/CVE-2017-13054"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13054","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13054"}],"summary":"The LLDP parser in tcpdump before 4.9.2 has a buffer over-read in print-lldp.c:lldp_private_8023_print()."}