{"action":"Upgrade samba to 4.12.5-r0 or later.","affected":[{"fixed":"4.12.5-r0","introduced":"4.5.0"}],"component":"samba","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["4.12.5-r0"],"id":"tcs_01M5NC1H0D5VAV9QADE4HR2MRF","modified_at":"2026-09-11T10:17:51.362441184Z","published_at":"2020-07-06T19:15:12.307Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-10760","https://security.alpinelinux.org/vuln/CVE-2020-10760"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-10760#Alpine:v3.12/samba","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-10760"}],"summary":"A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba."}