{"action":"Upgrade wpa to 2:2.4-1.1 or later.","affected":[{"fixed":"2:2.4-1.1","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:2.4-1.1"],"id":"tcs_01M5NC1NP8W5AF076S6G8MGA2X","modified_at":"2026-09-01T20:03:43.199230761Z","published_at":"2017-10-17T13:29:00.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13079","https://security-tracker.debian.org/tracker/CVE-2017-13079"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13079#Debian:14/wpa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13079"}],"summary":"Wi-Fi Protected Access (WPA and WPA2) that supports IEEE 802.11w allows reinstallation of the Integrity Group Temporal Key (IGTK) during the four-way handshake, allowing an attacker within radio range"}