{"action":"Upgrade wpa to 2:2.4-1.1 or later.","affected":[{"fixed":"2:2.4-1.1","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:2.4-1.1"],"id":"tcs_01M5NC1RJMBPQ7YGCFBS1WH8M2","modified_at":"2026-09-01T20:03:43.070569528Z","published_at":"2017-10-17T13:29:00.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13086","https://security-tracker.debian.org/tracker/CVE-2017-13086"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13086","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13086"}],"summary":"Wi-Fi Protected Access (WPA and WPA2) allows reinstallation of the Tunneled Direct-Link Setup (TDLS) Peer Key (TPK) during the TDLS handshake, allowing an attacker within radio range to replay, decryp"}