{"action":"Upgrade bouncycastle to 1.58-1 or later.","affected":[{"fixed":"1.58-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.58-1"],"id":"tcs_01M5NC1TM6616APDDZJ5G9P9HE","modified_at":"2026-09-01T20:03:43.070548309Z","published_at":"2017-12-13T01:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13098","https://security-tracker.debian.org/tracker/CVE-2017-13098"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13098#Debian:14/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13098"}],"summary":"BouncyCastle TLS prior to version 1.0.3, when configured to use the JCE (Java Cryptography Extension) for cryptographic functions, provides a weak Bleichenbacher oracle when any TLS cipher suite using"}