{"action":"Upgrade imagemagick to 8:6.9.7.4+dfsg-13 or later.","affected":[{"fixed":"8:6.9.7.4+dfsg-13","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.7.4+dfsg-13"],"id":"tcs_01M5NC1Z4STJZWARWMC5AMF8AE","modified_at":"2026-09-01T20:03:43.050843233Z","published_at":"2017-08-23T06:29:00.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13144","https://security-tracker.debian.org/tracker/CVE-2017-13144"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13144#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13144"}],"summary":"In ImageMagick before 6.9.7-10, there is a crash (rather than a \"width or height exceeds limit\" error report) if the image dimensions are too large, as demonstrated by use of the mpc coder."}