{"action":"Upgrade nodejs to 12.18.0-r0 or later.","affected":[{"fixed":"12.18.0-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["12.18.0-r0"],"id":"tcs_01M5NC2C4ECJ91M25ND982AVZB","modified_at":"2026-10-26T11:17:55.099720880Z","published_at":"2020-06-03T23:15:11.073Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2020-11080","https://security.alpinelinux.org/vuln/CVE-2020-11080"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2020-11080#Alpine:v3.15/nodejs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2020-11080"}],"summary":"In nghttp2 before version 1.41.0, the overly large HTTP/2 SETTINGS frame payload causes denial of service. The proof of concept attack involves a malicious client constructing a SETTINGS frame with a"}