{"action":"Upgrade xorg-server to 2:1.19.4-1 or later.","affected":[{"fixed":"2:1.19.4-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:1.19.4-1"],"id":"tcs_01M5NC2C6CBPHS6CZGR3DGNAQT","modified_at":"2026-09-01T20:03:43.407750315Z","published_at":"2017-10-10T01:30:21.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-13721","https://security-tracker.debian.org/tracker/CVE-2017-13721"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-13721#Debian:14/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-13721"}],"summary":"In X.Org Server (aka xserver and xorg-server) before 1.19.4, an attacker authenticated to an X server with the X shared memory extension enabled can cause aborts of the X server or replace shared memo"}