{"action":"Upgrade mbedtls to 2.6.0-1 or later.","affected":[{"fixed":"2.6.0-1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.0-1"],"id":"tcs_01M5NC30BPSX1ZM8M72JK4TKDR","modified_at":"2026-09-01T20:03:43.479875043Z","published_at":"2017-08-30T20:29:00.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14032","https://security-tracker.debian.org/tracker/CVE-2017-14032"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14032#Debian:14/mbedtls","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14032"}],"summary":"ARM mbed TLS before 1.3.21 and 2.x before 2.1.9, if optional authentication is configured, allows remote attackers to bypass peer authentication via an X.509 certificate chain with many intermediates."}