{"action":"Upgrade asterisk to 1:13.17.1~dfsg-1 or later.","affected":[{"fixed":"1:13.17.1~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.17.1~dfsg-1"],"id":"tcs_01M5NC35RWC84R6BYFBQ6A65HW","modified_at":"2026-09-01T20:03:43.454247643Z","published_at":"2017-09-02T16:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14098","https://security-tracker.debian.org/tracker/CVE-2017-14098"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14098","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14098"}],"summary":"In the pjsip channel driver (res_pjsip) in Asterisk 13.x before 13.17.1 and 14.x before 14.6.1, a carefully crafted tel URI in a From, To, or Contact header could cause Asterisk to crash."}