{"action":"Upgrade asterisk to 1:13.17.1~dfsg-1 or later.","affected":[{"fixed":"1:13.17.1~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.17.1~dfsg-1"],"id":"tcs_01M5NC363KEDESRRFJR7KRZWJH","modified_at":"2026-09-01T20:03:43.506112481Z","published_at":"2017-09-02T16:29:00.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14100","https://security-tracker.debian.org/tracker/CVE-2017-14100"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14100","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14100"}],"summary":"In Asterisk 11.x before 11.25.2, 13.x before 13.17.1, and 14.x before 14.6.1 and Certified Asterisk 11.x before 11.6-cert17 and 13.x before 13.13-cert5, unauthorized command execution is possible. The"}