{"action":"Upgrade libzip to 1.5.1-3 or later.","affected":[{"fixed":"1.5.1-3","introduced":"0"}],"component":"libzip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.1-3"],"id":"tcs_01M5NC3761TTFEXECQT7QEYXJN","modified_at":"2026-09-01T20:03:43.697630809Z","published_at":"2017-09-01T17:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14107","https://security-tracker.debian.org/tracker/CVE-2017-14107"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14107","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14107"}],"summary":"The _zip_read_eocd64 function in zip_open.c in libzip before 1.3.0 mishandles EOCD records, which allows remote attackers to cause a denial of service (memory allocation failure in _zip_cdir_grow in z"}