{"action":"Upgrade libarchive to 3.2.2-3.1 or later.","affected":[{"fixed":"3.2.2-3.1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.2-3.1"],"id":"tcs_01M5NC3EEWEXCBBXNH959T60WS","modified_at":"2026-09-01T20:03:43.755707047Z","published_at":"2017-09-06T18:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14166","https://security-tracker.debian.org/tracker/CVE-2017-14166"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14166","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14166"}],"summary":"libarchive 3.3.2 allows remote attackers to cause a denial of service (xml_data heap-based buffer over-read and application crash) via a crafted xar archive, related to the mishandling of empty string"}