{"action":"Upgrade wordpress-shibboleth to 1.8-1 or later.","affected":[{"fixed":"1.8-1","introduced":"0"}],"component":"wordpress-shibboleth","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8-1"],"id":"tcs_01M5NC3PW7CVSM1CTPSDRVDMHP","modified_at":"2026-09-01T20:03:44.280468362Z","published_at":"2017-09-12T00:29:00.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14313","https://security-tracker.debian.org/tracker/CVE-2017-14313"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14313","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14313"}],"summary":"The shibboleth_login_form function in shibboleth.php in the Shibboleth plugin before 1.8 for WordPress is prone to an XSS vulnerability due to improper use of add_query_arg()."}