{"action":"Upgrade dnsmasq to 2.78-1 or later.","affected":[{"fixed":"2.78-1","introduced":"0"}],"component":"dnsmasq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.78-1"],"id":"tcs_01M5NC471A04374H10KXTJDMTT","modified_at":"2026-09-01T20:03:43.949556306Z","published_at":"2017-10-03T01:29:02.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14495","https://security-tracker.debian.org/tracker/CVE-2017-14495"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14495#Debian:14/dnsmasq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14495"}],"summary":"Memory leak in dnsmasq before 2.78, when the --add-mac, --add-cpe-id or --add-subnet option is specified, allows remote attackers to cause a denial of service (memory consumption) via vectors involvin"}