{"action":"Upgrade dnsmasq to 2.78-1 or later.","affected":[{"fixed":"2.78-1","introduced":"0"}],"component":"dnsmasq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.78-1"],"id":"tcs_01M5NC475401W3H9C0SCYR32CT","modified_at":"2026-09-01T20:03:43.963016766Z","published_at":"2017-10-03T01:29:02.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14496","https://security-tracker.debian.org/tracker/CVE-2017-14496"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14496","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14496"}],"summary":"Integer underflow in the add_pseudoheader function in dnsmasq before 2.78 , when the --add-mac, --add-cpe-id or --add-subnet option is specified, allows remote attackers to cause a denial of service v"}