{"action":"Upgrade libarchive to 3.2.2-4.1 or later.","affected":[{"fixed":"3.2.2-4.1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.2-4.1"],"id":"tcs_01M5NC48R2341F3DAQATN8K6AC","modified_at":"2026-09-01T20:03:43.959296543Z","published_at":"2017-09-17T18:29:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14503","https://security-tracker.debian.org/tracker/CVE-2017-14503"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14503#Debian:14/libarchive","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14503"}],"summary":"libarchive 3.3.2 suffers from an out-of-bounds read within lha_read_data_none() in archive_read_support_format_lha.c when extracting a specially crafted lha archive, related to lha_crc16."}