{"action":"Upgrade asterisk to 1:13.17.2~dfsg-1 or later.","affected":[{"fixed":"1:13.17.2~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:13.17.2~dfsg-1"],"id":"tcs_01M5NC4CZMVBDJ3P9QDJPPMSTN","modified_at":"2026-09-01T20:03:43.940947987Z","published_at":"2017-10-10T01:30:21.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14603","https://security-tracker.debian.org/tracker/CVE-2017-14603"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14603","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14603"}],"summary":"In Asterisk 11.x before 11.25.3, 13.x before 13.17.2, and 14.x before 14.6.2 and Certified Asterisk 11.x before 11.6-cert18 and 13.x before 13.13-cert6, insufficient RTCP packet validation could allow"}