{"action":"Upgrade otrs2 to 5.0.23-1 or later.","affected":[{"fixed":"5.0.23-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["5.0.23-1"],"id":"tcs_01M5NC4GSB7KCD5W5CWWNQK39Q","modified_at":"2026-08-04T05:47:37.946850149Z","published_at":"2017-09-21T13:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14635","https://security-tracker.debian.org/tracker/CVE-2017-14635"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14635","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14635"}],"summary":"In Open Ticket Request System (OTRS) 3.3.x before 3.3.18, 4.x before 4.0.25, and 5.x before 5.0.23, remote authenticated users can leverage statistics-write permissions to gain privileges via code inj"}