{"action":"Upgrade wordpress to 4.8.2+dfsg-1 or later.","affected":[{"fixed":"4.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.2+dfsg-1"],"id":"tcs_01M5NC4KTEBTGSNVD3D3MH1H3J","modified_at":"2026-09-01T20:03:44.107045781Z","published_at":"2017-09-23T20:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14719","https://security-tracker.debian.org/tracker/CVE-2017-14719"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14719#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14719"}],"summary":"Before version 4.8.2, WordPress was vulnerable to a directory traversal attack during unzip operations in the ZipArchive and PclZip components."}