{"action":"Upgrade wordpress to 4.8.2+dfsg-1 or later.","affected":[{"fixed":"4.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.2+dfsg-1"],"id":"tcs_01M5NC4M4RCHWK5C93QSEPNXZ2","modified_at":"2026-09-01T20:03:44.164576395Z","published_at":"2017-09-23T20:29:00.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14720","https://security-tracker.debian.org/tracker/CVE-2017-14720"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14720#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14720"}],"summary":"Before version 4.8.2, WordPress allowed a Cross-Site scripting attack in the template list view via a crafted template name."}