{"action":"Upgrade wordpress to 4.8.2+dfsg-1 or later.","affected":[{"fixed":"4.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.2+dfsg-1"],"id":"tcs_01M5NC4MV66N5VP938WCSRQ8WZ","modified_at":"2026-09-01T20:03:44.106654555Z","published_at":"2017-09-23T20:29:00.343Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14721","https://security-tracker.debian.org/tracker/CVE-2017-14721"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14721#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14721"}],"summary":"Before version 4.8.2, WordPress allowed Cross-Site scripting in the plugin editor via a crafted plugin name."}