{"action":"Upgrade wordpress to 4.8.2+dfsg-1 or later.","affected":[{"fixed":"4.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.2+dfsg-1"],"id":"tcs_01M5NC4N8F0X4ES3RAAEWMKD5N","modified_at":"2026-09-01T20:03:44.060785390Z","published_at":"2017-09-23T20:29:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14722","https://security-tracker.debian.org/tracker/CVE-2017-14722"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14722#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14722"}],"summary":"Before version 4.8.2, WordPress allowed a Directory Traversal attack in the Customizer component via a crafted theme filename."}