{"action":"Upgrade wordpress to 4.8.2+dfsg-1 or later.","affected":[{"fixed":"4.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.2+dfsg-1"],"id":"tcs_01M5NC4P6ASB5266K18H15467Q","modified_at":"2026-09-01T20:03:44.106106102Z","published_at":"2017-09-23T20:29:00.513Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14725","https://security-tracker.debian.org/tracker/CVE-2017-14725"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14725#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14725"}],"summary":"Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php."}