{"action":"Upgrade wordpress to 4.8.2+dfsg-1 or later.","affected":[{"fixed":"4.8.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.2+dfsg-1"],"id":"tcs_01M5NC4PDEEAGVJQ8NMJ9SWKVV","modified_at":"2026-09-01T20:03:44.132077855Z","published_at":"2017-09-23T20:29:00.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14726","https://security-tracker.debian.org/tracker/CVE-2017-14726"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14726","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14726"}],"summary":"Before version 4.8.2, WordPress was vulnerable to a cross-site scripting attack via shortcodes in the TinyMCE visual editor."}