{"action":"Upgrade libowasp-antisamy-java to 1.7.4-1 or later.","affected":[{"fixed":"1.7.4-1","introduced":"0"}],"component":"libowasp-antisamy-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.4-1"],"id":"tcs_01M5NC4R8YNHDDPPJNEZ53C7CX","modified_at":"2026-09-01T20:03:44.124455434Z","published_at":"2017-09-25T21:29:01.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14735","https://security-tracker.debian.org/tracker/CVE-2017-14735"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14735#Debian:14/libowasp-antisamy-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14735"}],"summary":"OWASP AntiSamy before 1.5.7 allows XSS via HTML5 entities, as demonstrated by use of &colon; to construct a javascript: URL."}