{"action":"Upgrade git to 1:2.14.2-1 or later.","affected":[{"fixed":"1:2.14.2-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.14.2-1"],"id":"tcs_01M5NC4VDWZDH867XFQM5DEF9P","modified_at":"2026-09-01T20:03:44.262294936Z","published_at":"2017-09-29T01:34:50.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14867","https://security-tracker.debian.org/tracker/CVE-2017-14867"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14867#Debian:13/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14867"}],"summary":"Git before 2.10.5, 2.11.x before 2.11.4, 2.12.x before 2.12.5, 2.13.x before 2.13.6, and 2.14.x before 2.14.2 uses unsafe Perl scripts to support subcommands such as cvsserver, which allows attackers"}