{"action":"Upgrade docker.io to 18.03.1+dfsg1-2 or later.","affected":[{"fixed":"18.03.1+dfsg1-2","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["18.03.1+dfsg1-2"],"id":"tcs_01M5NC54AVSPP1SDCGGC3X6YD4","modified_at":"2026-09-01T20:03:44.913543814Z","published_at":"2017-11-01T17:29:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14992","https://security-tracker.debian.org/tracker/CVE-2017-14992"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14992","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14992"}],"summary":"Lack of content verification in Docker-CE (Also known as Moby) versions 1.12.6-0, 1.10.3, 17.03.0, 17.03.1, 17.03.2, 17.06.0, 17.06.1, 17.06.2, 17.09.0, and earlier allows a remote attacker to cause a"}