{"action":"Upgrade golang-github-vbatts-tar-split to 0.10.2-1 or later.","affected":[{"fixed":"0.10.2-1","introduced":"0"}],"component":"golang-github-vbatts-tar-split","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10.2-1"],"id":"tcs_01M5NC54TJVB71BY3H74VHKVR2","modified_at":"2026-09-01T20:03:44.913543814Z","published_at":"2017-11-01T17:29:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-14992","https://security-tracker.debian.org/tracker/CVE-2017-14992"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-14992#Debian:13/golang-github-vbatts-tar-split","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-14992"}],"summary":"Lack of content verification in Docker-CE (Also known as Moby) versions 1.12.6-0, 1.10.3, 17.03.0, 17.03.1, 17.03.2, 17.06.0, 17.06.1, 17.06.2, 17.09.0, and earlier allows a remote attacker to cause a"}