{"action":"Upgrade krb5 to 1.15.2-2 or later.","affected":[{"fixed":"1.15.2-2","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.15.2-2"],"id":"tcs_01M5NC5DRWXQKN335DMAZ2NK7K","modified_at":"2026-09-01T20:03:44.363194467Z","published_at":"2017-11-23T17:29:00.353Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-15088","https://security-tracker.debian.org/tracker/CVE-2017-15088"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-15088#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-15088"}],"summary":"plugins/preauth/pkinit/pkinit_crypto_openssl.c in MIT Kerberos 5 (aka krb5) through 1.15.2 mishandles Distinguished Name (DN) fields, which allows remote attackers to execute arbitrary code or cause a"}